10:44:29 2025.06.17 Incident detected. Module: Core HR - Web in eu-west-1 region [RESOLVED]

Incident Report for Calamari

Resolved

The issue was resolved at 10:46:30 on 2025.06.17. We're incredibly sorry for the inconvenience. This problem will be investigated further to ensure it doesn't happen again.
Posted Jun 17, 2025 - 10:46 CEST

Investigating

At 10:44:29 2025.06.17, our monitoring system discovered a problem with the Core HR - Web module in the eu-west-1 region. Our team was notified and is already working on fixing the issue.
Posted Jun 17, 2025 - 10:44 CEST
This incident affected: Hosting EU (Core HR - Web).