The issue has been resolved at 09:16:09 on 2025.04.23. We're incredibly sorry for the inconvenience. This problem will be investigated further to make sure it won't happen again. We will add a postmortem shortly.
Posted Apr 23, 2025 - 09:16 CEST
Update
False positive - monitoring problem
Posted Apr 23, 2025 - 09:04 CEST
Investigating
At 09:02:03 on 2025.04.23 our monitoring system discovered a problem in eu-west-1. Our team was notified and we're already working on fixing the issue.